Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Page stops working after 2 seconds

Hello all

 

i'm experiencing this problem since i  started to work with JIRA ( i already used Confluence in a daily basis). 
Whenever i try to open an issue (assigned to me) page, i can use the page for 2 seconds and then all the hyperlinks/action bottons just stop working. This happens on Safari as in Chrome. The page doesn't show the refresh icon on the URL bar... anyone experienced the same problem?

 

thank you

1 answer

0 votes
Liam Green Community Leader Jun 08, 2021

Hi @Afonso Dourado 

Welcome to the Community!

I'm not aware of anyone having that issue.

Are any others in your organisation experiencing this?  Have you tried the usual clearing cache and restarting your machine?

Thanks,

Liam

Hi Liam

i have done that and still continue... i just don't get it (i'm using a Macbook late 2018).

i have just repeated the protocol -> open JIRA issue/ticket-> for 2/3 seconds i can use the page, after that i can see everything but i'm not allowed to use buttons/write, etc

thanks

 

Afonso

Liam Green Community Leader Jun 08, 2021

Hi @Afonso Dourado 

Is anyone else in your organisation experiencing this?

Liam i'm a consultant using the JIRA space of one of my Clients (project based JIRA).

No one else experiences this. The strangest thing is that the browser keeps telling me there's a loading problem. It it was only at SAFARI it would be a mac problem... I can use Confluence with no problems..

 

strangest thing

 

thanks

Afonso

Liam Green Community Leader Jun 08, 2021

Hi @Afonso Dourado 

That is strange.

Can you try logging into another machine?

Thanks,

Liam

Liam for now i'm using my iPhone app to use JIRA. at the desktop macbook via safari browser all remains the same. i have to try on other machines and let you know the feedback. thks

Like Liam Green likes this

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
PREMIUM
TAGS
Community showcase
Published in Jira Service Management

JSM June Challenge #2: Share how your business teams became ITSM rockstars

For JSM June Challenge #2, share how your non-technical teams like HR, legal, marketing, finance, and beyond started using Jira Service Management! Tell us: Did they ask to start using it or...

309 views 9 7
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you