Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,367,902
Community Members
 
Community Events
168
Community Groups

Old Description in New View

I have a ticket that displays up to date changes to the description text, but shows an earlier  version of the ticket when I try to edit. This older version appears to be the last version I edited. Another user reviewed my edits and re-wrote the description. Now I cannot make edits to the latest version.

This only happens in new view. When I revert to the old view, I can edit the latest version. Has anyone had any problems like this?

3 answers

1 vote

Hello Rick,

Welcome to Atlassian Community!

Reading the details you provided, I understood that you can see the updated Description, but when you click to edit the field, it shows different information, please, correct me if I'm wrong.

Can you share with us all steps to replicate?

If you add a comment using the old view and then switch to the new view, does the description show correctly?

Is it happening to other users?

Can you please test using another browser and also clear the cookies and cache of your current browser?

If possible, send us a screenshot for us to better understand what is happening, just make sure to hide any private information. 

Regards,
Angélica

We are experiencing the same issue and it's impacting our project.

1. Open ticket in a new window, and the description is the latest
2. Click in the description field and an older version of the description is displayed.

Hi,

we are new to Jira Cloud and we experienced exactly the same issue.

Since two years have passed since this thread started, I would like to ask if a solution already exists. My colleagues are not very happy when they overwrite each other's issue descriptions.

The following steps to reproduce the problem:
1. open an existing issue with description #1
2. edit the description to #2, save it
3. reopen the issue (other user or other tab or just doing a reload, doesn't matter)
4. you see description #2 in the view
5. click on "Edit" --> you see #1 again
6. if you save now, the description is back to #1 (or #1 with the change you just made)
7. you don't even see #2 in the history and you don't get back. 

We have had the problem with several people on Friday. I was present and we were able to recreate the steps with the same result. Likewise, we were able to recreate the steps on another PC on another network. We also found that it worked properly with the old view.
Tried again today, all tickets work fine regardless of new or old view.

Regards,
Sebastian

0 votes

Hello @sean.mullin,

Welcome to Atlassian Community!

Thank you for the details.

We tried to replicate the issue on our end, but following those steps, it works normally here.

I see that you are a user on two different Cloud sites and both are the Standard plan. With that said, the best option, in this case, is to ask your site administrator to create a ticket with our support on support.atlassian.com/support, so they can access your site and check the affected tickets to better understand what is happening. 

Once the ticket it's closed, feel free to share the resolution here to help other community members that may face the same issue.

Regards,
Angélica

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
TAGS

Atlassian Community Events