Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
Community Members
Community Events
Community Groups

Not able to access a issue reported by me

I am a project creator of LNU project, I am creating issues too in this project. One issue LNU 37 reported by me , now I am not able to find  it in Project.  I received email notification when assignee worked on it. I tried to view issue from email link it gives below error

You don't have access to this issue

Make sure the issue exists in this project. If it does, ask a project admin for permission to see the project's issues.

1 answer

1 accepted

2 votes
Answer accepted
Fabio Racobaldo _Herzum_
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
Apr 20, 2023

Hi @Ketaki kate and welcome,

please ask to a project admin/system admin to verify entry "Browse project" in project permission scheme and verify that Reporter has that permission. Moreover, system administrator should check if there is some setting related to Issue Security in place for the project.


Yes these are done. I have tried through permission helper and put my issue number.

But issue number itself is not appearing in the list. It might be deleted then?

Since I am having trial version not able to see the Audit logs. 😒

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events