No Builds found is displayed on CI Panel on JIRA?

Hi,

I have already installed Jenkins plugins for jira and already done all configuration on both Jenkins and JIRA.

But on JIRA Panel, no build founds is being displayed.

Please see screenshot.

2017-06-20_13-59-17.png

Kindly provide us with a solution

Thanks and Regards,

Swarna

2 answers

0 vote

Hi Swarna,

I have the same Issue unfortunately.

Could you find a solution?

Please reply, Thanks in advance,

 

Akif

0 vote

i had the same issued,

can you please show the steps how to configure Jira for jenkins setup?

thank you.

Hey,

if your Jira is running on an Oracle Database....It could be an Oracle releated Issue like on my system.

Just check this:

 

https://issues.marvelution.org/browse/JJI-406

Suggest an answer

Log in or Join to answer
Community showcase
Emilee Spencer
Published yesterday in Marketplace Apps

Marketplace Spotlight: DeepAffects

Hello Atlassian Community! My name is Emilee, and I’m a Product Marketing Manager for the Marketplace team. Starting with this post, I'm kicking off a monthly series of Spotlights to highlight Ma...

46 views 0 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot