Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Newly created project is unavailable

I've just created 2 projects now. They appear in my list of projects - https://dtx.atlassian.net/projects.

 

However when I click into one of the projects (e.g., going to https://dtx.atlassian.net/projects/UDV) I get the error:

 

This project isn't available

It may have been deleted or your permissions may have changed.

View a list of all projects

 

Any ideas why that would happen? I'm the owner of the new projects (I created them!), so it shouldn't be a permissions issue.

1 answer

1 accepted

0 votes
Answer accepted

Hello @rich , this is most probably a permission issue. If you are Jira Admin, can you try using "Permission Helper" to confirm if you have "Browse Projects" role permission for a specific project.

None of the projects have any issues yet. So I can't use the permission help. The permission helper requires that I enter an issue...

Created a test issue in one of the new projects (e.g., https://dtx.atlassian.net/browse/UDV-1). When I try to visit that link I see this error:

We couldn't connect to that issue

Make sure that this issue actually exists in that project. If it does, try again in a few minutes. If you still can't link to the issue, contact your Jira admin.)

I also cannot look up that issue in the permission helper. It's not available.

ah ok, can you goto settings --> projects --> Manage projects --> ... --> Project settings --> check permission scheme --> goto people --> add yourself to the browse project role. If you can't goto project settings you can goto settings --> issues --> permission schemes --> Check the permission scheme for specific --> Include your account in "browse projects" permission. Let me know if that helps Rich.

That solved the problem. Thank you!!!

@Sachin This indeed helped, but how can you structural solve this problem so it will add me to the project as an administrator right away? 

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
PERMISSIONS LEVEL
Site Admin
TAGS
Community showcase
Posted in Jira Software

Presenting the "Best of 2020" Jira Software roundup!

Catch up with Atlassian Product Managers in our 2020 Demo Den round-up! From Advanced Roadmaps to Code in Jira to Next-Gen Workflows, check out the videos below to help up-level your work in the new ...

7,138 views 8 28
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you