My issue types do not have any workflow options Edited

I have double checked the workflow, issue schemes, and run the integrity checker.  I still can't get the workflow options to show up.

 

 

1 answer

This widget could not be displayed.

HI @Max Dichter

Workflow option where you want to see? What options are you looking for?

I am not seeing any of the workflow options. 

Are you talking about the ..

Issue view screen workflow option 

issue_view_workflow.png

in Admin-->issues --> Workflow option

workflow.png

Can you please attach the screenshot ..for where this option you want to see.

The "Workflow" button is missing.  I created a board and can't transition the ticket to any workflow steps.  Basically this ticket type is not recognizing the workflow that is assigned to it.

 

We have done the following:

Double checked that the issue type scheme is published

Double checked that the workflow is published

Double checked that the issue workflow scheme is published

Ran the integrity checker

Re-indexed

WORKFLOWMISSING.png

Ok, there will be two possibilities here ..

1. check if any condition has been applied to the transition which is outward from Job Review status. if so then you are not part of that group/role..etc

2. A check is that status has been contained an outward transition.

Jack Brickey Community Champion Jul 05, 2018

also check permissions for the user in question for the "Transition issues" function. it would be interesting to see if you can actually transition an issue via a board (kanban/scrum).

We did a check on the permission checker and all looked good.  We are going to rebuild based on our Prod instance (Cloud) and see if that fixes the issue. 

We have now done a complete backup from our prod server (Cloud) to our dev server (hosted) and the problem persists.

Jack Brickey Community Champion Jul 09, 2018

@Max Dichter, i removed the link in your original post given this is a public forum.

Jack Brickey Community Champion Jul 09, 2018

I'm wondering about a conflict resulting from an addon. If you have any, what are they and can you consider disabling temporarily for troubleshooting purposes. Failing this, you may wish to open a support ticket w/ Atlassian at this point.

Yes we have Jira Automator setup on the prod version, but not on the dev version.  We could look at this.

I just recreated the Automation for Jira add-on.  Going to see if this does anything.

Jack Brickey Community Champion Jul 09, 2018

recreated? what about disabling it temporarily?

It was never on the server with the issue.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Apr 22, 2018 in Jira Software

How-to setup a secured Jira Software 7.9.0 on Ubuntu 16.04.4 in less than 30 minutes

...PermissionsStartOnly=true User=www-data Group=www-data ExecStart=/opt/jira/bin/startup.sh ExecStop=/opt/jira/bin/shutdown.sh TimeoutStartSec=120 TimeoutStopSec=600 PrivateTmp=true [Install] WantedBy...

1,510 views 10 12
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you