Multiple Projects, estimates not showing on Advance Roadmap

Stacey Telford March 7, 2024

We are using Jira Premium and I am having trouble getting sprints and estimates to appear on the advance roadmap. I'm sure it's something to do with the way we set up the projects initially (before upgrading to premium.)

Our set up currently: 

We are a very small team (NFP Life) that runs multiple projects in one master sprint. 

We have 7 separate projects and 1 Master Project (MP). The MP uses a filter to bring all of the projects together so we can have tasks from all the different projects in one sprint. (MP itself is empty). Bringing all of these projects into MP obviously means we can't use the MP Timeline, which is why we upgraded to Premium. 

What I am wanting to be able to do, but can't figure it out (have googled, read QRGs, watched multiple youtube videos) is: 

- using the original estimate time on the tasks this to show on the timeline in Advance Roadmap. 

- Sprints to show at the top of the advance roadmap. 

- When BD comes to us with an urgent request, I want to be able to plot that on the Advance Roadmap and it automatically move the impacted issues so I can show them how this urgent request is going to impact the delivery of their other urgent request. 

 

I am open to any suggestions, even if it means starting from scratch and re-setting up the projects, I just want to have it set up and working the way we need it. 

1 answer

1 vote
Walter Buggenhout
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
March 7, 2024

Hi @Stacey Telford,

A few things that you can/should verify:

  • Plans (advanced roadmaps) does not use the original estimate) to display the estimates in a plan, but it uses remaining estimate instead. Usually, when you add the original estimate to an issue, that value is automatically copied to the remaining estimate field if that has no value at that moment.
  • It is important that you check the estimation settings in your plan in Plan Settings > Scheduling to make sure they are not set to Story Points. Make sure to set them to days or hours to make your estimates appear.
  • To make sure you see sprints in your plan, you need to set a board as the issue source for your plan. Reading between the lines of your question, I hope you do have a scrum board set up in your Master Project and that you define your sprints on that board. Don't use a project or a filter, but rather use that scrum board. That will bring the sprints into your plan.

Hope this helps! 

Stacey Telford March 9, 2024

Thanks so much Walter, 

Points 1 and 2 are all good. It's point three that is the issue. I had it set as project not boards. However, it still didn't work showing the sprint, but I think I know why. Those boards don't run sprints, the only sprint is run through the Master Project (which is a scrum board). So I assume it has something to do with how the individual projects are set up. 

I'll create some test projects and see if I can get it to work. 

Thank you! 

 

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
PREMIUM
TAGS
AUG Leaders

Atlassian Community Events