Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Missing switch to enable Epic Panel in Kanban Backlog Edited

According to this:

https://confluence.atlassian.com/jirasoftwarecloud/configuring-columns-764477997.html#Configuringcolumns-enablingkanbanbacklog

I should have a Switch in the Columns settings for my Epic Panel.

But that does not exist. Thus I cannot activate the panel.

 

Any help? What Am I doing wrong?

 

martin

3 answers

1 accepted

0 votes
Answer accepted
Jack Community Leader May 09, 2018

I don’t know what you mean by “switch” nor activate panel really. Are you just trying to set up a Kanban board? Can you give us more details with where you are stuck?

Uh, sorry. I did correct this - I meant Epic Panel.

What I want to have is:

  • Epic Panel in the Kanban Backlog, in order to assign Tasks easily to Epics.

Basically the same as you have in the Scrum Backlog.

 

I checked the documentation mentioned above, and what it says, that I should just activate the Switch "Use Epic Panel" in Board => Configure => Columns...

But that Switch doesn't exist.

Jack Community Leader May 09, 2018

What version are you on? Epics appears to have been introduced to server version 7.5.

v7.4.2... hmm.. Ok then, we need an update...

@Jack thanks :)

Jack Community Leader May 09, 2018

looks like it. probably a good idea as there have been quite a number of good changes since 7.4.

Please consider accepting the answer to close this issue if it achieved your goal.

Activate Kanban backlog first.

Like # people like this

Oh, did some more research on it. And it is only available in the Cloud-Version... bummer :(

.. or does anybody know more about that?

I'm using the Cloud version and have the same issue!

Like Jiri Hana likes this

I'm using the cloud version and the Epics panel can be activated under Board settings > Columns > Epics Panel

Like # people like this

This says that you will see the "Epics Panel" switch, only if the Kanban backlog is enabled.  Not sure what to do on Scrum board.

Note: I am on Jira Cloud

 

https://confluence.atlassian.com/jirasoftwarecloud/configuring-columns-764477997.html?_ga=2.261564805.98482852.1546990785-1144137733.1538093928#Configuringcolumns-enablingkanbanbacklog

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Jira Software

Presenting the "Best of 2020" Jira Software roundup!

Catch up with Atlassian Product Managers in our 2020 Demo Den round-up! From Advanced Roadmaps to Code in Jira to Next-Gen Workflows, check out the videos below to help up-level your work in the new ...

4,758 views 5 15
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you