Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,462,773
Community Members
 
Community Events
176
Community Groups

Missing Transition in Transition Track.

Edited

Missing ABC transition in Test-1 (Ticket)  on 01.09.2022.
In history you can find the entry but not in transitionsTransition History.pngTransition Track.png

1 answer

0 votes

Could you explain more about what the problem is here?  I can't see anything wrong with your screenshots of limited bits of the issue.

The last transition does not reflect the current status.

So the issue is not Closed?

Ok, that looks like a bug in the transitions display - it's reporting a transition that did not complete (as the status is still committed)

This needs to go to Atlassian for investigation - work through a support request at https://support.atlassian.com/contact (or, if you're on a free or starter licence, tell us here, because you won't be able to raise one)

We export Jira via REST API into relational table, and also here this entry is missing.

There is a 2nd issue which is causing a similar problem which is tracked via:

https://jira.atlassian.com/browse/JRASERVER-28238

We get multiple transitions with the same timestamp. Those cannot be sorted without the knowledge about the transition sequence. I do not want to have such dependencies for all the clients using the data. This issue is from 2012 :-( and still not solved

grafik.png

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events