List of Filters does not show all filter Edited

Hi,

I have an issue with my list of filters. When i open all issues and filters the list of filters is not showing all my filters in the left side menu, it also does not allow me to scroll the filters as it was in the previous version. Is ther any way to get that fixed or any other way to be able to access all my configured filters?

We are using the hosted Jira Version.

Thanks

Olaf Brück

See screen shot:

Incopmletet_filter_list.PNG

2 answers

0 vote

Hi Olaf,

That is a strange behavior to see.  I was not able to replicate this behavior, nor have I been able to find any other reports of this particular problem yet in the new interface for Jira.   Can you let us know more about this problem?  Such as, which web browsers you are using during this (Chrome, Firefox, IE, Safari, etc)?  If you use a browser like Chrome, can you look into the developer tools to see if there are any errors in regards to rendering the page?

It is possible this is a bug, but until we can reproduce this, I think it is also possible this problem might be limited to something specific to your environment.

Have you also tried to resize your browser window to see if this effects the way this page is rendered?  I am curious to learn if you can trigger this scrollbar to appear in other ways.

Regards,
Andy

Hi Andy,

 

Thanks for your fast Answer.

I am using IE11 on Windows 7. See attached Screenshots with console output of IE11 Dev Tool.

I checked with FireFox 56.0.2 and there i get a scrollbar for the list.

If you need any further infos please let me know.

Thanks

 

Olaf

Error_BatchJS.PNG

Exception_Jira.PNG

Hi Olaf,

I was able to replicate this problem, but only in the IE 11 browser.  When trying to do this in other browsers like Chrome or Firefox it appears to be working for me.

However I did create a new bug to document this problem, this is currently tracked in JRACLOUD-67898.   I agree that this should not be happening in the browser itself.

I did find that I could change the zoom on the browser to see more of these links, but this isn't really a good work-around because it doesn't guarantee you would see all the filters, and it isn't always intuitive to do this.  Part of this problem is that users might not be aware that they can't see all the issues, so I agree we should treat this as a bug in the new interface in the hope that this will be fixed in a future release.

Thanks for bringing this to our attention.

Regards,
Andy

Sorry for doubled posting, but in my IE11 it did not show that the reply was send.

Looks like IE11 is not supported well.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Sarah Schuster
Posted Mar 28, 2018 in Jira Software

Can a company’s culture make or break agile adoption?

Can a new-to-agile team survive and thrive in a non-agile culture? If so, what advice would you give to those trying to be agile in a non-agile culture? What's the key(s) to success? Share your thoug...

11,811 views 13 13
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you