Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
Level
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Kanban Board not working under Firefox 86

None of my four Kanban Board are working under Firefox 86 anymore.

I already logged out, cleared all Cookies, do a "Hard"-Reload (holding shift during reload button click), without any changes.

Under Chrome it works.

But I do not like to use Chrome.

2 answers

1 accepted

0 votes
Answer accepted
Danyal Iqbal Community Leader Mar 03, 2021

start firefox in safe mode to exclude the possibility of a plugin interfering with the boards:

"C:\Program Files\Mozilla Firefox\firefox.exe" -safe-mode

(use the path to your firefox installation)

I just opened the atlassian hosted system in a private tab of my firefox and voila it works.

What could this be?

Doing this on the console helped:

localStorage.clear()
sessionStorage.clear()

Found here:

https://davidjb.com/blog/2017/11/resolving-an-ns_error_file_corrupted-error-in-mozilla-firefox/

Danyal Iqbal Community Leader Mar 03, 2021

Sounds like a corrupt FF profile. can you delete the profile and test again.

./firefox -profilemanager ( and than delete the profile)

If the issue is still reproducible, this is likely a bug in FF.

I had the problem again, after I tried to fix it with the upper solution (localStorage and sessionStorage clear).

After removing the FF profile it works now.

But before I mark this issue as solved, I will wait a view days - just to be sure.

For me clearing storage didn't work until I changed

useStoredSettings=true

to

useStoredSettings=false

in the board URL and that seemed to reset things.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
PERMISSIONS LEVEL
Site Admin
TAGS
Community showcase
Published in Confluence

⚡️NEW Group for Confluence Cloud Admins

Calling all Confluence Cloud Admins!  We created a new Community Group to support your unique needs as Confluence admins. This is a group where you can ask questions, access resou...

78 views 2 7
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you