Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Jira Cloud Outlook PlugIn does not work anymore

Unbenannt.PNG 

 

I have a problem with the "Jira Cloud for Outlook" PlugIn. Since a few days the PlugIn does not work anymore and when calling it in Outlook the message "Something went wrong. Please try again later or contact support" is displayed. Also uninstalling and reinstalling the PlugIn and resetting to an older Outlook installation did not help. All other PlugIns (Confluence, Trello) work without problems. I hope you have an idea.

2 answers

1 accepted

0 votes
Answer accepted

Hi @Jörg Lechler 

Thank you for reporting this! This is really helpful! We have found the root cause of this bug and the fix is on the way. Please try again in 30-40 minutes. Let me know if it worked.

Sorry for the interruption.

wow, what an incredibly fast support! It works. Thanks a lot, Jörg

Like Vitalii Saienko likes this

Hey there

I'm experiencing the same problem for about one week. After reinstalling outlook and update, the "Oops" changed to this message:

grafik.png

The Add-In works fine on my mobile phone. Also my colleague uses the same Add-In and Jira Project without any trouble. So it seems to stick with my local outlook.

I really would like to get this feature back!

Thanks

Simon

Hi @Simon Prentner 

I'd suggest you reinstall the add-in in Outlook (it won't delete any data).

Let me know if it works.

I did several times ...

Got it. What Outlook version do you have? Is it a desktop client for Windows? Do your colleagues have the same Outlook version? I'd suggest you check if there any updates available for Outlook and install them.

If it still doesn't work, please send us feedback using this add-in on mobile (Menu -> Give feedback), so we can provide you further support.

image.png

I am also having an issue with the Outlook plugin @Vitalii Saienko. However, my issue seems to be an account authentication related issue... My default browser is Chrome and I have Edge and IE11 installed on this PC.

I have tried the following:

1. Removing and re-adding the plugin via Outlook several times.

2. Making Edge my preferred browser to see if the authentication window will open in a new preferred browser.

3. Disabling IE11 on my PC then restarting.

4. One suggestion by a colleague was to remove my account from JIRA and re-add me. This is not an options as I have a few things now in my name which I can't loose.

My authentication window keeps trying to use IE11 which doesn't load. Does anyone know the solution to this one please?

Capture.PNG

Hi @Bianca Talarico

Atlassian has dropped support of IE11 in March 2020.

That's why the authentication screen doesn't work. Unfortunately, older versions of Outlook still use IE11 as a default browser to render add-ins and open external links (as one for authentication), no matter what default browser you have.

As a proper solution, I would suggest you update Outlook to the latest version. The latest version uses a newer Microsoft Edge browser to render the add-in content in the sidepanel and it uses your default browser to open external links. Here's the link to the table where you can see which version of Microsoft product uses which browser.

Browsers used by Office Add-ins

TL;DR, you need to be on the latest Windows 10 and Microsoft 365 ver. >= 16.0.13530.20424

As a workaround, if you can't install all the latest Windows updates and you can't update your Outlook right now, you can do the following:

  1. Click on the "Connect now" button.
  2. Close the auth window.
  3. Right-click on the "Connect now" button and copy the URL.
  4. Open that link in the browser of your choice (anything but IE11).

Once you complete authorization there, it should work.

But I strongly encourage you to update Outlook to the latest version as it uses Chromium-based Microsoft Edge browser to render the add-in content in sidepanel which makes the add-in much faster. We got lots of feedback about the add-in being slow and this is mostly because of IE11 under the hood.

Please let me know if it helps or if you have any questions.

Hi @Vitalii Saienko ,

I am using Windows 10 and Office Outlook 2016. See attached.

Should this problem exist on Outlook 2016? I will chat to some work colleagues to see what else I can do. One of my colleagues has the same Windows and Outlook version as I do and his plugin works. But mine will not work with everything we tried so far. Thanks for your help.

Capture 2.PNGCapture 3.PNG 

@Bianca Talarico Yes, this problem exists on Outlook 2016, Outlook 2016 uses IE11 as a default browser. The add-in itself should work on this version, it's authorization which doesn't work. The reason it works for your colleague is they might have found the way to authorize somehow outside of IE11.

Anyway, give the workaround, described in my previous answer, a try. Once you authorize in another browser you should be able to use the Outlook add-in in your current Outlook version.

myokha Atlassian Team May 19, 2021

@Bianca Talarico one other option I can suggest trying is to go to the Microsoft Edge WebView2 page and install it. Then your Office suite should use it as a default web view instead of IE. And if that's the case, you should be able to complete the authentication process.

Like Vitalii Saienko likes this

Thanks @Vitalii Saienko , your work around option 1 worked. We had already tried option 2 but when the authorization link was copied into a different browser and I tried to login we got a message stating "Unauthorized" in the browser window and nothing happened.

Like # people like this

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
PERMISSIONS LEVEL
Site Admin
TAGS
Community showcase
Published in Jira Service Management

JSM June Challenge #2: Share how your business teams became ITSM rockstars

For JSM June Challenge #2, share how your non-technical teams like HR, legal, marketing, finance, and beyond started using Jira Service Management! Tell us: Did they ask to start using it or...

281 views 8 7
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you