Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

JIRA is unusable after Safari update to Version 14.0.3

Edited

Hello, I'm unable to open cards/user stories in my jira boards using safari. 

It takes ages to load the pop up window and it shows a lot of html bugs, I can't even scroll down.

 

It turned JIRA unusable on Mac, this started happening since I've updated it to Version 14.0.3 (15610.4.3.1.6, 15610) , I'm using Catalina.

 

Thank you

7 answers

1 vote
Jack Brickey Community Leader Feb 04, 2021

There is an active incident associated with Safari - https://jira-software.status.atlassian.com/ but unclear if related to your issue.

Very-very slow on safari 14.1.1

Chrome works fast

 

Move card on board from one column to other can take about one minute (render is very slow). On chrome this actions takes 1-2 seconds. Also open task in popup can take about minute. In some cases open description editor take too long time. 

 

All this slow actions repeated in incognito mode

Jack Brickey Community Leader Aug 18, 2021

I’m not seeing this myself FWIW.

Jira is unusable in Safari 15.0

Everything is broken. Boards won't load, issues won't load, buttons / links won't work.

Jumped to Opera, everything works smoothly.

¯\_(ツ)_/¯ 

One place to report it.. 

https://support.atlassian.com/contact

Jira should support the latest stable version. Looks like v15 is still in Beta?

i'd suggest working with 14.1 sicne that is the latest stable one.

https://developer.apple.com/documentation/safari-release-notes

Thanks for the link.

Yes, Safari 15 is still Beta.

Jack Brickey Community Leader Jul 16, 2021

yikes....beta browsers 

Yikes... Jira...

I have similar issues with inputs. If I am on sprint view I can not change the a value for "Estimate". First load working fine, but after I click to the second issue and try to change something = it's broken.

I'm having the same issue. My JIRA will not even load in Safari 14.0.0 and I get a "A Problem Repeatedly Occurred..." error. It's definitely something with the Pop Up because when I disable all pop ups it allows the site to load but there's no content and it tells me I have to enable pop ups. Pretty sad, JIRA. And yes, I tried all the recommended solutions (router restart, clearing history, even reinstalling iOS, etc). Basically, the product is broken.

0 votes

Do you maybe have a screenshot of what is messed up?

And I'm assuming now that you tried it with a different browser already to exclude the system itself?

The supported platforms does say the latest stable should be supported so you're good there.

https://confluence.atlassian.com/cloud/supported-browsers-744721663.html

Now I did notice 14.0.3 is only released a few days a go so not sure if it will be fully tested yet on Cloud.

Might just have to open a ticket then with Atlassian (as you are on a paid version)

https://support.atlassian.com/contact

Hi, html bugs stopped happening but it still takes a lot of time to load the pop ups. I had to start using chrome due to this.

 

The experience on Chrome is a lot different, it works smoothly. 

 

Thanks for the help! 

Any update on this?

When using either Jira or Confluence, the initial request is VERY slow - for example, if I click on a bookmark to go ANYWHERE in Jira or Confluence. The request sometimes times out and Safari displays a message that the site cannot be reached.

If I can manage to get a response, subsequent responses are still slow but do actually return more quickly - for example, if I click on a link to pull up the details of a Jira issue or navigate to a different wiki page.

This has made practical use impossible. I am running Safari v14.0.3 on MacOS BigSur. Please look into this so that I don't have to annoyingly switch between different browsers and copy paste URLs.

Like Eugene likes this
0 votes

Hi! 

Can you reproduce it in private mode of safari ? 

Hi, thank you for the quick reply.

I did it, it shows the same behaviour as described above.

I use and looks ok 14.0.2 (16610.3.7.1.9). 

So that strange if you can reproduce in incognito mode of your browser that's so sad

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
TAGS
Community showcase
Published in Jira

Admins, notify your Jira instance of system-wide changes with the new admin announcement banner

Hi All! We’re excited to share the launch of an announcement banner that lets Jira site administrators communicate directly to their users across their  Jira Cloud instance.  ...

422 views 13 14
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you