Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,466,644
Community Members
 
Community Events
176
Community Groups

JIRA Automation microsoft teams Error communicating with the API 500

I have a Jira automation rules in jira server. When an issue of a specific type is created I send a notification through a webhook to a microsoft teams channel. And with other rule I send a notification in case a field has some specific value to another different microsoft team channel.

Then thing is that sometimes all works fine but others I see the error in the rule register: 

Send Microsoft Teams message

Error communicating with the API
500

Any idea of what could be causing this sporadic issues or hot to solve or bypass this issue?
It is very importan that if something works works always and no notify in some cases and not in others. 
Thanks a lot and best regards,

 

 

3 answers

Same issue here too. If anyone finds the cause of this error please post it here...

I have exactly the same issue, where you capable of identifying the root cause of the issue ?

Having the same issue.  Worked Tuesday 4/12122 and hasn't worked (i.e. get 500 error) since. Definitely sporadic.

Just a note that I'm no longer experiencing this issue (server edition)

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
SERVER
VERSION
8.20.1
TAGS

Atlassian Community Events