I can't load image in attachment

Hello,

On my jira account i can't load image in task attachment. I get still 

Ouch! We can't load the image.

/secure/attachment/21944/2017-09-22_08h42_05.png

 

I have similar privilege like my friends and on frinds computer image work well, i tried to check my account on another computer and problem still exist. How can i open image in task attachment?

 

(problem i have one weak, before everything work well, i haven't any changes in my privileges during long time)

 

Thanks for any help

Patryk

1 answer

0 vote
Tzu Hau Chai Atlassian Team yesterday

What browser were you using? have you tried a different browser and see whether it is reproducible?

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Sarah Schuster
Posted Mar 28, 2018 in Jira Software

Can a company’s culture make or break agile adoption?

Can a new-to-agile team survive and thrive in a non-agile culture? If so, what advice would you give to those trying to be agile in a non-agile culture? What's the key(s) to success? Share your thoug...

11,981 views 15 13
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you