Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

How do I integrate Jira with Quip?

When I enter this link it wants to load and then it does nothing :(.

HELP ME PLEASE

 

 

1212.jpg

1 answer

0 votes

@Pablo Vazquez - hi Pablo! There might be an issue on Quip's end? Reach out to their support team (I'm about to do that myself).

Trying to connect Quip to a Jira Cloud instance - I'm running into the same issue. After I put in my Jira Cloud URL and click "Connect", I see a pop-up and then it disappears. (That's where you're supposed to log in with your Atlassian ID.)

I tried to make this connection in the latest non-beta versions of Microsoft Edge and Google Chrome for Windows. Also tried in an incognito window, but no luck.

p.s. On the bright side, the Quip-to-Slack integration still installs like a charm... 😅

@Dave Liao  tell me what result you had from Jura when you solve it please!!

Like Dave Liao likes this
Dave Liao Community Leader Apr 16, 2021

@Pablo Vazquez - definitely. For sure, go to http://help.salesforce.com/ and open a support ticket.

@Dave Liao  as a ticket to the Salesforce group? if I have the problem from quip to Jira?

Like Dave Liao likes this
Dave Liao Community Leader Apr 16, 2021

@Pablo Vazquez - yep! Salesforce owns Quip - if you try going to Quip Help, you're redirected to the link I shared above.

There's a higher chance that the issue is related to Quip's integration to Atlassian. If they're not aware of anything, ask them to dig a little for you.

Dave Liao Community Leader Apr 17, 2021

@Pablo Vazquez - for fun, I tried adding the Jira live app using the Quip desktop app for Windows. That didn't work. 😭

Also I asked a public question on Trailblazer Community.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
TAGS
Community showcase
Published in Marketplace Apps & Integrations

Staying organized with Jira: best practices for a better project management

Project managers know this problem: A “mountain of work” lays in front of you, and you don’t know how and where to tackle them. Different to-dos lie ahead, but just one task after the other can be ha...

171 views 2 1
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you