Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,367,335
Community Members
 
Community Events
168
Community Groups

Having issues with a user being unable to @ in comments

I have 1 user in my team that used to be able to @ people when she first joined, but suddenly lost the feature, and I can't figure out why. She has all the same permissions as everyone else in the team, I've tried making her a trusted user, I've even tried deleting her entirely and readding her and nothing is making a difference. When I switch to her account I also have the same issue, but on my own account it's fine.

Anyone have any suggestions as to why this might be happening?

2 answers

0 votes
John Funk Community Leader Aug 06, 2022

Hi @Kitty Crawford  - Did you ever get this answered?

Hi Kitty,

Please have a look at this article: https://confluence.atlassian.com/jirakb/mentions-and-autocomplete-are-not-working-in-jira-cloud-779160727.html

Most likely is that the user doesn't have the Global Permission to 'Browse Users' and as such no users would be returned after typing '@'. I know you mentioned this did work originally, perhaps there was a change made here.

Hope that helps.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
PERMISSIONS LEVEL
Site Admin
TAGS

Atlassian Community Events