Freshdesk /link does not load

Soraia Querido October 29, 2021

Hi everyone,

I am relatively new to using Jira and so I would really appreciate some help regarding the following issue as I do not find a solution here.

I have the current issue that when we insert Freshdesk links into Jira they do not load. The link itself is working and we are able to click on it to access the respective Freshdesk ticket, but the title of the link remains "Loading...". Has someone already experienced the same behavior? 

Screenshot 2021-10-29 at 16.50.58.png

I already tested different Links and this seems to be a behavior that only occurs when referring to Freshdesk.

P. S. OS: Mac, Browser: Google Chrome (everything up to date, cookies etc. cleared) 

Thank you in advance for any help.

Greets,

Soraia

1 answer

0 votes
Brant Schroeder
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
October 31, 2021

@Soraia Querido Welcome to the Atlassian community 

Do you have the freshdesk app installed in Jira?

Soraia Querido November 1, 2021

Hi Brant and thank you for the quick reply! We have installed the Atlassian Jira Plus App on Freshdesk. Seems to be the same as the Freshdesk for Jira App in Atlassian. Does that answer your question? Have a lovely day.

Steve Rohde May 17, 2023

I have the same issue, i.e. Jira doesn't render Freshdeck ticket URLs in the way one would hope, with Ticket Name and/or Ticket ID.  How can one grant access to Jira so that can read Freshdesk ticket info?   Is there something that can be installed it Jira?

Google Docs and Google Sheets URLs are rendered nicely by the Jira UI. How does that work? Is there a Jira setting where one can grant read access to company's Google Workspace?

Andrew Grant November 23, 2023

We have had this same issue since we started using Jira:

image.png

Christopher Selvadass
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
February 14, 2024

Anyone found the solution for this issue?

Liz Aitken
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
March 7, 2024

We have the same issue. 

The problem is that you can't see if there's a difference between links if you have several on the same page. It would be good if it either showed the right information or just dropped back to show the URL. Either would be better than all of them appearing as "Loading".

@Brant Schroeder  do you know if anyone else has found a resolution to this?

T B April 3, 2024

We are having this issue as well.

Suggest an answer

Log in or Sign up to answer