Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Fields are missing (is it a bug?)

Around two days ago a couple of fields are missing in all views. It seems to affect rather random fields. In one project it's "due date" and "assignee", in another project it's "Epic name".

I already checked the following:

  • they all appear in the screen setup and in issue layout setup
  • the screens are linked to the correct screen scheme
  • the screen scheme is properly linked to the issue types in their projects
  • and I made sure that everything applied to all kind of views

What am I missing and why did it work perfectly just a couple of days ago?

3 answers

1 accepted

0 votes
Answer accepted

as everything is working again as expected and there was no actual fix applied on my side, I assume it was some kind of bug/glitch. Who knows.

0 votes
John Funk Community Leader Sep 15, 2021

Hi Michael - Welcome to the Atlassian Community!

Maybe check the Field Configuration for that project to see if those fields are marked as Hide.

And what do you mean by "all views"? Is that a screen? A filter?  

@John Funk thank you for the hint. I checked but the fields are not hidden. 

And this is how it looks like in the issue layout setting of one of our projects ... 

Screenshot 2021-09-15 153434.jpg

... and in this case "Due date" and "Assignee" do not appear when creating or editing an issue. They are just not there.

 

By "views" I meant all the different ways you can show the content (i.e. create issue, edit issue, transition screens, etc.)

I just noticed another weird thing: "Attachment" is added to the sceen (see image in my last comment), but I can't select it in the issue layout settings (see image below)

Screenshot 2021-09-15 154215.jpg

 

And here is a screenshot from the hidden filds in the issue layout setup ... also not there (as well as the setting is "show" in the field configuration)

Screenshot 2021-09-15 154709.jpg

John Funk Community Leader Sep 15, 2021

Are there multiple screens in the screen scheme for that project? Can you go to Project Settings > Screens. Then click on the pencil edit icon for the Task issue type. 

Is there a single screen there? Or multiple? Can you share a screen shot? 

Also, what type of project is it?

today, everything suddenly worked again as expected. Don't ask me why and how.

Hello @Michael Johannes 

Welcome to the community.

Are there other people who have administrative access to your system who may have changed something?

@Trudy Claspill I was checking with them but they didn't touch anything. Besides, I was already checking all the settings which could break when someone was changing something, but as mentioned above they all look as they should ... it looks more like that the settings just not apply for whatever reason.

Suggest an answer

Log in or Sign up to
This widget could not be displayed.
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
PERMISSIONS LEVEL
Site Admin
TAGS
Community showcase
Published in Marketplace Apps & Integrations

The origin of Dashboard Hub: Atlasboard

First of all, I'm going to introduce myself. My name is Gorka, I work as product manager in Appfire Although this is my first public article in the community, I've been around since 2013. I starte...

192 views 2 18
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you