Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Error: You haven't reviewed all your domains

I'm working on a migration from Jira Server to Jira Cloud. All email domains are reviewed and marked as trusted. Last week I transferred 7 projects with no problems. This week during the pre-migration check I got "You haven't reviewed all your domains". I clicked "Complete Domain Verification" and all domains are marked as trusted (100% COMPLETE 2 out of 2 trusted domains (2 domains total)). 

Before proceeding with the migration, I updated the "Jira Cloud Migration Assistant" from version 1.10.5 to 1.10.7. I reinstalled version 1.10.5 when I got the error message. That didn't help, I get the same error.

I appreciate any help.

3 answers

2 accepted

0 votes
Answer accepted

Thank you all for the answer! A special THANK YOU to Laura and Marcel.
Here's what happened:
1. Downgrading JCMA 1.10.7 to 1.10.5 did not help, I get the error "You have not reviewed all your domains"
2. Installing JCMA version 1.10.3 solved the problem.

0 votes
Answer accepted

We encountered the same issue. Our solution was to install an older version of the JCMA, then reviewing the domains. After that we updated to the right version of JCMA and it worked.

for us it helped from 1.10.5 to 1.10.3. then we reviewed the Domain again and then updated to 1.10.5 and it works

by the way, it might be interesting to know that the domain that could not be trusted is called jira.invalid

Like Maria Christensson likes this
0 votes
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
Nov 21, 2023

Same issue here. I submitted a ticket, escalated it, and no answer up to now. If they respond and fix it I will add the answer. But for now I am in wait-mode

Thank you for your reply! I filed a ticket too. I will let you know when Atlassian responds.

 Installing JCMA version 1.10.3 solved the problem.

Like admin likes this

Suggest an answer

Log in or Sign up to answer
Site Admin
AUG Leaders

Atlassian Community Events