Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Edit Workflow: I suddenly cannot add status

Does anyone know why I might not be able to edit workflow statuses?

I am the site administrator and have full access to everything and have been working with several workflows that I previously set up. I now need to modify a workflow, and suddenly, in the edit window, I cannot add a status. However, I can add a transition and a rule.  Any ideas would be appreciated.

2 answers

1 accepted

0 votes
Answer accepted
John Funk Community Leader Feb 12, 2021

Hi @SP Support  - Can you share a screenshot of the error you are getting? 

I'm not getting an error per se, the feature is just blocked. This should be obvious for me to solve - I am sorry to be burdening the community with the matter!

pic.jpg

John Funk Community Leader Feb 13, 2021

I know they are rolling out some new functionality to edit workflows with Next-gen, so it might be related to that. Try adding a column on your board (or deleting one) to make the change instead of editing the actual workflow. 

Like SP Support likes this

Thanks John, this worked. And after a few status changes via this work around, the ability to add a status / rename a status in the Edit Workflow window stopped being blocked. I think it is just a bit buggy on Atlassian's end if they're performing feature updates here.

Like John Funk likes this
John Funk Community Leader Feb 15, 2021

Great! Thanks for the update on what worked for you. 

0 votes

It may be because you are editing an active workflow. Try to copy this workflow, edit it, and then switch the copy with the original in the workflow scheme. It should solve your problem.

Let me know if it helped you.

Thanks for the suggestion. It is an active workflow of a next-gen project, but the board is cleared and I believe I've been able to edit in the past with active issues. I just cleared the board and did not help. 

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
PERMISSIONS LEVEL
Site Admin
TAGS
Community showcase
Posted in Jira Software

Presenting the "Best of 2020" Jira Software roundup!

Catch up with Atlassian Product Managers in our 2020 Demo Den round-up! From Advanced Roadmaps to Code in Jira to Next-Gen Workflows, check out the videos below to help up-level your work in the new ...

7,104 views 8 28
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you