Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Custom priority icons are not showing even though uploaded correctly

I have created custom priorities for my project and I attached custom icons to an issue (that is visible to all logged in users) and I made sure that you can see the attachments in the issue itself. I copied the urls of each attachment and added them to the priority. 

Then it does this odd thing where it appears on the list of all priorities, but when i go to the backlog and open issue to try and assign the new priority, the icons are not showing next to the new priorities. 

 

When I go back to edit them, all icons go missing even though they were visible before.

 

I tried uploading different icons, from google, from imgur etc, but same problem each time. 

 

Could someone share if any ideas on how to fix this? Thanks! 

2 answers

1 vote

https://confluence.atlassian.com/jirakb/how-to-upload-custom-priority-icons-in-jira-788961156.html is that the guide you followed?

Does that approach of using icons that are attachments in an issue still work? 

The KB for server also notes:

In order to view the icon correctly, both condition below should be met:

  • The issue where the icons are uploaded should be accessible by all logged in Jira users
  • In the case where the icons are not showing up, please check on the issue itself and ensure you are able to view the attachments OR the URL to access the attached icons has not changed

@Matt Doar__ LinkedIn thanks for your reply! Yes, those are the exact instructions I have followed and both those conditions were met. But still, icons don't show up, or show up and disappear. Could this be a bug?

Thanks so much.  

I cannot get this procedure to work EITHER.

Our icons were working for 2 monts, but suddenly disappeared. We uploaded them again, but they don't come back

I am having the same problem. Is there a fix for this? 

Our custom priority icons have started to disappear and be replaced by default icons (in Cloud). Very annoying. 

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
PERMISSIONS LEVEL
Site Admin
TAGS
Community showcase
Published in Jira Service Management

Security Advisory for Jira Service Management

On October 20, 2021, Atlassian published a security advisory for Jira Service Management. The full advisory is available at this link.  We've seen a number of questions already asking for...

71 views 0 1
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you