Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,256,591
Community Members
 
Community Events
164
Community Groups

Copying a cell from Excel into search pastes an image into the last selected ticket

Whenever I copy a cell in excel and paste it into the search, it pastes an image into the last selected ticket. I couldn't find any info on it in the reported bugs.

Screenshot 2021-02-26 114721.pngScreenshot 2021-02-26 114756.png

2 answers

We face a similar issue with PowerPoint too, looks like there is no fix provided yet.

Hi @Max  -- Welcome to the Atlassian Community!

I was able to reproduce what you observe by selecting the description field (e.g. AVEDEV-5 in your image) before the paste.

What you want to do is select the search box first and then paste the value from Excel.

Best regards,

Bill

Hi @Bill Sheboy

The same thing happens if I select the searchbox. As soon as I paste the value in, if I click the "Enter" key, it pastes the image to the Issue. I know the simple approach is "just don't click Enter" but I have a few users who still do this and it causes an issue. I tried to report this as a bug, but I couldn't find anywhere to do so.

Gotcha!  You are seeing this on the Issues view for a Next-Gen project, correct?

I tried this with a Chrome browser, so perhaps try with another browser to see if you can pin down what is happening.  And/or log out, clear your browser cache, and try again.

If it is still happening, you could submit a ticket to support as you are the site admin  Here is the link to submit the request: https://support.atlassian.com/contact/#/

And once you hear back from support please post what you learn back here.  That will help others who encounter this issue.  Thanks!

No, it's just the Classic template project. I was using Firefox when I noticed the issue so I'll try it in Chrome as well. Thanks for your help!

Thanks for clarifying!  When I tried from a Classic project, Issues view I saw the same behavior with Chrome: works if I select the search field first and adds an image if I had the description field selected.

__Bill

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
PERMISSIONS LEVEL
Site Admin
TAGS
Community showcase
Published in Jira Software

Upcoming changes to epic fields in company-managed projects

👋 Hi there Jira Community! A few months ago we shared with you plans around renaming epics in your company-managed projects. As part of these changes, we highlighted upcoming changes to epics on...

1,468 views 11 22
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you