Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,455,725
Community Members
 
Community Events
175
Community Groups

Checklist not loading (error) for some stories

Hello,

 

I have a recurring error happening on random stories, at random times, to random users (no specific patterns identidified but it happens pretty often).
Note that most of the times it’s only happening to one user at a time. It also come and goes.

The error is that the checklist cannot be load due to an eror (see screenshot bellow).

コメント 2022-12-06 114339.png

(It's in japanese, the error message says: " Cannot connect to Checklists. Please contact a developper.")

What has been tried already without results:

- Reloading the page / computer / different browser

- Log-out / Log-in again

- Editing the description of the description and reloading

- Editing the checklist from a user who is not experiencing the bug and reloading

 

I checked most of already existing threads about it and couldn'nt find a solution / answer.

This is causing great trouble to the development team, please help.

Thank you!

Best regards,

Andre

 

1 answer

0 votes

Hello,

Is that happening just for you? or same with others too? Anyhow, as you mentioned you did different browser or computer; but need to check this at large.

In such scenario - two types of cases present:

* Browser issues (lately I'm seeing such at large; mostly with Chrome)

* Plugin issues or some sort of incident.

 

- I suggest you to connnect with Vendor; create a parallel ticket with Atlassian and the Vendor. 

 

Can you share the Console logs of browser i.e. Chrome => F12 -> Console, and reload the page. There should be some error; share that here (and same to tickets as well with HAR file)

Hello,

Thank you for your anwser.

It is happening with me and other people too (at least to 4 people ).

It have been reproduced on Chrome and Edge, as those are the only browser we have available at work.

 

Note that it come and goes. Sometimes the bug stays a few hours, sometimes a few days.

I'm new to Jira though, what do you mean by Vendor? Is there an intermediary between Atlassian and my company?

 

About the logs, I'll need to check first if it's ok to share it here as this is a very sensitive project.

In terms of bugs I see there are quite a lot of:

"Tracking Prevention blocked access to storage for"

" Failed to load resource: the server responded with a status of 404 ()"

" DEPRECATED JS "

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
PREMIUM
TAGS

Atlassian Community Events