Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Cant login to Jira

Hi,

We are unable to login to Jira, it gives us: "Sorry, an error occurred trying to log you in - please try again."

Our Jira is configured with active directory.

On the log we can see only below worrning:

25-Mar-2019 08:36:31.202 WARNING [http-nio-8080-exec-24] com.sun.jersey.spi.container.servlet.WebComponent.filterFormParameters A servlet request, to the URI https://jira.sps.sts.com.jo/rest/gadget/1.0/login, contains form parameters in the request body but the request body has been consumed by the servlet or a servlet filter accessing the request parameters. Only resource methods using @FormParam will work as expected. Resource methods consuming the request body by other means will not work as expected.

 

Regards,

Omar

2 answers

1 accepted

0 votes
Answer accepted
Petr Vaníček Community Leader Mar 25, 2019

Hi,

when you are using AD then try to access AD with same credentials like you configured manually. (with some LDAP browser or something like that)

Let me know and if needed I have some other ideas.

Hi,

It seems the issue is related to our policy on AD, were passwrods expires every month. And I think the user we are using in AD configrations has expired.

Is there is a way to change configration for the AD from file system?

 

Thanks, 

Petr Vaníček Community Leader Mar 25, 2019

Just follow this to disable AD from SQL, but first stop app.

https://confluence.atlassian.com/jirakb/administrator-cannot-login-after-reordering-user-directories-235669137.html

If you have admin user in local user directory then you can log in and reconfigure it in GUI.

If you don't have admin locally or you don't know password then follow this.

https://confluence.atlassian.com/jira/retrieving-the-jira-administrator-192836.html

Perfect, thats worked with me

Hi @omar kalaldeh 

 

I would suggest to remove the cookies from browser. 

Do you have any other Atlassian product running on your server being accessed by this same IP address (or via localhost)? 

This case may be related to this JIRA KB. In advance, would you try to login in JIRA through an incognito sesstion?

 

Thanks, 

Anshuman 

Hi,

We already tried to access Jira from an incognito session, different browsers and different accounts all the same, still can't login.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Jira Software

Presenting the "Best of 2020" Jira Software roundup!

Catch up with Atlassian Product Managers in our 2020 Demo Den round-up! From Advanced Roadmaps to Code in Jira to Next-Gen Workflows, check out the videos below to help up-level your work in the new ...

225 views 1 4
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you