Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Cannot add organisation admin Edited

Hello there,

I am an organisation admin and want to add another organisation admin (because I'll be leaving the company soon) but unfortunatly it doesn't work for the last 4 weeks. I always get the same error message:

image.png

Which means that the admin access cannot be granted and that I should try again later.

I've tried it every day for the past few weeks but without success.

We have jira software (cloud) on free plan.

The employee I want to add already has a valid atlassian account.

 

In the browsers F12 console I get the following message:

 

Can you help me please?

With best regards

MaurerD

 

2 answers

0 votes
Liam Green Community Leader Dec 03, 2020

Hi @MaurerD 

Do you currently have other admins, e.g. project admins on your account?

Hi Liam,

yes, in total we have 7 site-admins.

Liam Green Community Leader Dec 03, 2020

It may be something to do with a limit on the number of admins then.  Can you try temporarily removing one of the others to see if it works?

First I removed one of the site-admins and tried again without succes. Then I removed all the site-admins and tried again... but again without success...

Now I am the only admin and it's still not working.

Should I login again first to apply changes?

Liam Green Community Leader Dec 03, 2020

I'm confused by your last question - can you clarify what you mean please?

Oh yes... sorry for that.

I've tried your suggestion but haven't seen any change.
So I thought maybe it was because I first have to log out from my atlassian account and then log in to it again so that there is a noticeable effect.

Daniel Ebers Community Leader Dec 06, 2020

Just for a better understanding... when you removed the six other admins for the previous test - you were able to re-add them without problems and the pain is literally with the colleague that should be added (the one which never was added to the list of admin), is that correct?

Do their accounts differ in any way?
Is the colleague which is to be added blocked/locked for some reason - could you please double check if there is something special with this account?

Hello Daniel,

not quite... we have 10 users. 6 of them are site-admins and one of them is an organization-admin (that's me). My goal is to make one of the 6 site-admins an organization admin. Here is the problem.
Liam suspected it might be due to the number of site-admins. Therefore I should try to reduce the number of site-admins in order to be able to make one of them an organization admin. But this did not work.
So I made these users site-admins again. This is not a problem either, as it is done via a different function than the organization admin.

If I want to make an user a site-admin I navigate to his/her profile and switch the role from normal standard user to site-admin. This works fine:

image.png

 

But if I want to make one of my users an organisation-admin I have to navigate to the admin site -> settings and then I have to click "Add administrator". 

If I then enter the email address of the desired user (which allready is a side-admin or a standard-user), the following message appears:

I hope I explained it well and maybe you can help me.

 

Best regards

MaurerD

Daniel Ebers Community Leader Dec 06, 2020

Bascially the question is: can you just make this one person not organization admin - or does it fail for some other, too?
You could add for a few seconds a "good colleague" for a test - but speak to him first ;)

Now I have tried it with another user but unfortunately again without success.

To be on the safe side, I also tried to add a "good colleague", but here I get the same error message.

0 votes

Hello @MaurerD,

Thank you for reaching out to Atlassian Community!

I know it has been a while since you posted the question and that the issue was already resolved by our support team. They were able to access your site in order to add a new Org admin.

I would like to let you know that I removed some screenshots from your posts here since it was showing an email address, hope you don’t mind. 

If there is anything else we can do to help, please let us know.

Kind regards,
Angélica

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
TAGS
Community showcase
Posted in Jira Software

Presenting the "Best of 2020" Jira Software roundup!

Catch up with Atlassian Product Managers in our 2020 Demo Den round-up! From Advanced Roadmaps to Code in Jira to Next-Gen Workflows, check out the videos below to help up-level your work in the new ...

7,193 views 8 28
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you