Can't Sync JIRA 7.2.3 with Trello

We have JIRA 7.2.3 and Add-on Trello Connector for Jira Server installed.

We have also enabled the JIRA Power-Up in Trello.

Regardless of the URL that we enter into Trello, we get the error "Not a valid JIRA URL". 

We can't find any documentation online about this.

Can anyone provide an example of a correct URL?

Or additional configuration that we've missed?

Thanks,

Richard

2 answers

1 accepted

This widget could not be displayed.

Rich here from the Trello team. Looks like we had an issue with the power-up service validating the Jira server. I've fixed the issue and deployed the fix. Sorry about that. No need to re-install the app/addon inside Jira... just go to your Trello board then try to the integration setup again.

I'm having this problem as well and this fix did not fix it for me.

I'am having the same problem today. 

On Jira side we have installed de Trello Connector for Jira Server, but it seems the problem is on Trello power-up when validating Jira URL.

Any commitment date for solving it??

Tnx

Hi Alfonso. I'm sorry you're having issues. Would you mind submitting your info at https://trello.com/contact and state the issue? Your issue will get forwarded to me and I can get it sorted out.

Similar problem here since 3 days ago.

Using v7.3.7. I've tried different local Jira servers (availables from Internet), http, https, port 8080, 80, 8443 ... Nothing seems to work.

Authorize popup keeps saying: "The Jira Server you specified requires the Trello Connector for Jira Server to be installed"

And the addon is installed of course (I trried manual install and from Marketplace).

Thanks in advance.

 

Regards.

We've found the issue. Would those of you having issues with the integration please contact our team via https://trello.com/contact. Unfortunately, there's a manual step to resetting the integration for your Jira Server. Sorry for the inconvenience. When you fill in the contact form, please specify in your message that the issue should be routed to me.

This widget could not be displayed.
Boris Berenberg Community Champion Nov 27, 2017
Boris Berenberg Community Champion Nov 28, 2017

You're right, overlooked that. I assume you have that app installed? It also sounds like this may be a bug in Trello URL parsing right now. Are you putting in the URL with HTTPS?

Yes we've got the app installed, and I've tried both with and without HTTPS with a variety of URLs including base JIRA URL and project/board specific URLs.

So far no joy...

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Apr 22, 2018 in Jira Software

How-to setup a secured Jira Software 7.9.0 on Ubuntu 16.04.4 in less than 30 minutes

...PermissionsStartOnly=true User=www-data Group=www-data ExecStart=/opt/jira/bin/startup.sh ExecStop=/opt/jira/bin/shutdown.sh TimeoutStartSec=120 TimeoutStopSec=600 PrivateTmp=true [Install] WantedBy...

1,426 views 10 12
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you