Admin can't log-in

Sasipong P.
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
February 18, 2024

I'm an Org Admin of the project but when I try to log in then the system always shows "You've already request access, We already notified the admin of your access request for Jira on ............ "

So, could you please help me on this?

1 answer

0 votes
Trudy Claspill
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
February 19, 2024

Hello @Sasipong P. 

Welcome to the Atlassian community.

You say that you are an Org Admin. That makes me think you are using a Jira Cloud product.

Have you tried the same thing in another type of browser, with the same result?

Have you tried a private browser window, like Chrome incognito?

I have found that with Chrome if I am logged in to Chrome with one identity, then that identity gets cached. Then even when I try to login to an Atlassian product under a different identity it reacts as if the cached identity is being used.

Are you able to login to

If so are you able to access your own user account to confirm that you have access to the Jira Cloud product?

Suggest an answer

Log in or Sign up to answer