Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
Level
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Activity Stream gadget is loading endlessly

I moved to cloud last week.

and It was no problem before I recreated the gadget today.

Activity Stream gadget is loading forever.

please help me.

1 answer

1 accepted

0 votes
Answer accepted

Hello @SuminPark,

Thank you for reaching out to Atlassian Community!

Just for a better understanding of the issue, I would like to know if you are using a filter on the Activity Stream. 

If that’s the case, can you please let us know the filter you are using so we can test here using the same?

Can you please open the developer tools on your browser and check on the console tab if it shows any other error related to the gadget? If so, please, send us a screenshot (just make sure to hide private information).

Kind regards,
Angélica

Thank you for reply.

I'm not using any filter. (Even I don't know how to use filter)

Below is the console log from chrome when I'm watching dashboard.

스크린샷 2021-03-17 오후 12.06.56.png스크린샷 2021-03-17 오후 12.07.11.png

Thank you for the details, @SuminPark.

Those are the same warnings that show on my site, but the gadget loads normally.

Are you the only user facing this issue?

Have you tried clearing your browser cache and cookies to test?

Can you test using another browser?

The filter I mentioned you can find on … > Configure. Can you filter by one project only just to test?

Screen Shot 2021-03-17 at 09.48.46.png

I'm the only user facing this issue in our company.

I tried after clearing all cache and cookies. It didn't work.

I tested on Mac(chrome, safari) Ubuntu(firefox, chrome) and It showed same result.

The configuration button is disabled state. So I can't see the page.

 

Thank you for your support.

Thank you for the information.

The only difference between your user and the other users from the site is that they are part of the group jira-software-users. As a site-admin, you can add yourself to the group on Cog icon > User management.

Sometimes this issue might be related to the “Browse projects” permission.

On Cloud free, it’s not possible to change the permissions and by default, any logged-in user will have permission, but since you migrated from Server, the permissions on the projects might be different.

Can you create a new dashboard and add the gadget to check if it will work?

I added my account to jira-software-users. (no effects)

And recreated dashboard several times. (no effects)

I had the permission of all projects in the previous server

I'm trying to do efforts as possible

sorry for this result..

Thank you for testing, @SuminPark.

How many tickets were migrated from Server to this new site? Sometimes when there are many tickets, it could cause issues on Activity Stream, that’s why it would be important to test with only one project.

I recorded a gif showing how to filter by project:

Can you share with us a screenshot of the issue?

I think if I create new dashbaord, It must show the setting panel firstly, but in my case, it doesn't show any setting panel, it goes loading state. and the configuration button is always disabled state. the red circle means configuration.

I think if the total number of tickets is problem, other members would have the same problem. the number of tickets assigned to me is 21 currently. 

무제.png

Thank you for the screenshot and for testing, @SuminPark.

I tried to replicate the issue here on my local site, but even without admin permissions, it’s possible to configure the gadget and it loads normally.

As a last test, I wonder if you can check the permissions and roles of your projects.

In Cloud free it’s not possible to change permissions or roles, but since it was migrated from Server, the permissions schemes were also migrated.

Go to the Project settings > Permissions and check what roles have the “Browse projects” permissions. 

If it’s specific roles and the other users are members of the roles and you are not, then to fix this it will be necessary to upgrade your plan from Free to Standard (Cog icon > Billing > Manage subscriptions and change the plan to Standard). You can use it for 14 days and it’s not necessary to add payment details. 

Once you upgrade, you will be able to add your user to the role or modify the project permissions.

Please, take your time to test and let us know how it goes.

I checked "Browse project" permission of all projects and It was "logged user" or "users".

I already added all group to my account. 

Does it mean that I have all permissions? I think, whatever permission of the project, I should be able to browse all projects logically.

Additionally tested with other group combinations. But there was no effect.

Other gadgets are working well showing all issues assigned to me now.

Right after migration from server to cloud, I could see activity stream gadget. 

this problem was started at the time I deleted and created the activity stream gadget newly.

(In my guess, the database saving my dashboard layout has a corrupted status of activity stream gadget. that's why it does not show even the setting panel of gadget at creating. But recreating dashboard was also not effect :( )

I'm considering giving up the activity stream gadget.

No problem on working without this gadget 

Thank you for your kind support

Hi @SuminPark,

Thank you for all the tests and I’m sorry that you are still facing this issue.

You have all the permissions and the gadget should work. 

I found a similar issue with our support and the affected customer is from the same country as you, maybe this is something that is happening in a specific location and we need to investigate.

I created a ticket on your behalf so our support team can access your site to investigate further. All the tests were added as an internal comment.

You will receive a notification and soon someone will contact you. You can also access the ticket here:

Changing the language setting to English fixed the issue!

I’m glad that it was resolved, @SuminPark.

I didn’t think about changing the language to test, usually, it’s related to what we tested regarding the permissions, roles, and even the number of tickets and since I didn’t find any bug related to the Korean language, I never thought about testing that. 

Thank you for taking the time to share the resolution here.

Hope you have a great week ahead!

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
PERMISSIONS LEVEL
Site Admin
TAGS
Community showcase
Published in Confluence

⚡️NEW Group for Confluence Cloud Admins

Calling all Confluence Cloud Admins!  We created a new Community Group to support your unique needs as Confluence admins. This is a group where you can ask questions, access resou...

97 views 2 8
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you