Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
Level
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

500 internal server error

We are receiving a "500 - Internal server error" trying to access our project. The status appears to be "Operational", so beginning to think this is limited to our account. 

I have been unable to raise a ticket, so was wondering if anyone else is experiencing the same?

 

  • Error type: 500 - Internal server error
  • Log reference: cda043cb-06ef-46a1-8f94-a30243322e4b

Any help much appreciated.

We're using Jira Software on Cloud.

2 answers

1 accepted

1 vote
Answer accepted

Update:

The issue was caused by a custom field with an empty name (blank space):

- Renaming Custom field as just a "blank space" character causes Project board not to load (500 error) 


Hello @stefano cerio,

Welcome to Atlassian Community!

I saw that you had two accounts on the site, one account is inactive now. 

Were you facing this issue with both or only one account?

If you are still facing this issue, is it happening when you log in or when you click on a project, ticket, or when you access the menu of an add-on?

Kind regards,
Angélica

Hello,

there is only one account linked to my email address. I got 4 projects, none of them works. There's nothing that works, projects, tickets, filters. Everything I do I do get "500 internal server error".

I also tried to backup my data and import it to a different jira cloud account - I get same error and I am not able to see any tickets.

I am starting to get worried as I tought my data was safe on jira cloud!! 😰

Iy's an important project I cannot lose-please help

After you log in, are you able to view the “Your work” page?

Can you click on Cog icon > Projects and create a new project to test?

Can you test opening in incognito mode or using another browser without any extensions?

Also, open the developer tools on your browser and check on the console if it shows any other error.

Thanks Angelica for your support, but its not from my side that you should investigate, the issue is server side. I've been using Jira for more that a year without any problems, always from same Mac, same browser. It stopped working suddenly approximately 24 hours ago. 

I've already tried to logoff, login to a different browser, does not help.

I am able to view "my work page" with tickets and epics there. But search does not work, any filter does not work, if I try to filter by any custom field, it shows 500 internal error.

I tried to create a new project, but I am getting an error saying "Project not created."

Thank you for the details, Stefano.

I found some errors related to a custom field and Epics, which may explain the issue when filtering tickets.

You mentioned that it started happening in the last 24 hours, do you remember what changed? Did you deleted or modified a custom field or removed some add-on? 

I saw that you upgraded your plan to standard and as a site administrator, you can create a ticket with our internal support now. That would be my next step, because with a ticket, if you allow, we can access your site and confirm what is causing the issue. 

I can create the ticket on your behalf, but if you want to create the ticket, please, let me know and after you create it, I can add an internal comment with the logs I found.

Like Dirk Ronsmans likes this

support ticket number JST-644066

Yes I did created some custom fields. I also added Confluence to my account.

Thank you for sharing. I added an internal comment with the details I found.

Like stefano cerio likes this
2 votes
Dirk Ronsmans Community Leader Mar 15, 2021

hi @stefano cerio and welcome to the community,

Like you said the statuspage doesn't show any issue at the moment so might just be your environment?

I'll see if we can escalate this to Atlassian to see what's going on.

Is this only on one project or your whole environment?

Thanks much appreciated! It's the whole environment.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
PERMISSIONS LEVEL
Site Admin
TAGS
Community showcase
Published in Jira Service Management

ThinkTilt is joining the Atlassian Family!

This morning, Atlassian announced the acquisition of ThinkTilt , the maker of ProForma, a no-code/low code form builder with 700+ customers worldwide. ThinkTilt helps IT empower any team in their or...

455 views 19 23
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you