Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,367,221
Community Members
 
Community Events
168
Community Groups

Unable to tag people in Jira comments

Hello,

I have the problem that only 1 person in our whole Jira is not able to tag people in comments.
He has the exact permissions as every other team member (which are able to tag each other).
I tried other permissions and project roles/groups/ adding a single user and so on. Nothing works.
We tried disabling the autocomplete option in Confluence settings and enable them again, because I read that in another article here, it does not work either.
Different browsers + incognito mode, no success.
I went to the User Management and logged into his Account, again it does not work.

Is there any other place, where I might have to change something?
In the board settings maybe?
It does not give him an empty field when he tries to tag someone, the @ does not even turn blue.

image.png

 

Thanks in advance 🙏🏻

-Vanessa

2 answers

2 accepted

1 vote
Answer accepted

@Vanessa -

Based on your image capture, it is a Jira Software project and not JSM. 

In Jira Software application, one needs the global permission (not general permission) for Browse Users.  One must be in a group that has this permission, which can only be managed by a global administrator and under the system administration (not the Jira project permission admin for a specific scheme).

In JSM - There is an outstanding enhancement (in progress) at the Atlassian side, take a look if it is related to your issue - https://jira.atlassian.com/browse/JSDCLOUD-1476

Best, Joseph Chung Yin

Jira/JSM Functional Lead, Global Infrastructure Applications Team

Viasat Inc.

Thank you so much! Thats was the solution I needed :) 

0 votes
Answer accepted

This user might be missing the Global Permission: 'Browse users and groups'.

Please check this article: https://confluence.atlassian.com/jirakb/mentions-and-autocomplete-are-not-working-in-jira-cloud-779160727.html 

Hi,

I followed all documentation but I'm facing same problem

Please help me here.

Regards,

Asha

So what I did:

1. Go to User Management and check what permission groups that user has assigned, for example that person is in the user group "frontend".

2. Go to global permissions and check, if the permission group "frontend" that the person has assigned, is actually in the global permission of 'Browse users and groups'.

3. If the person's permission group is not in the global permission of 'Browse users and groups', you need to add the group.

I was done this but still facing same issue 

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events