Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

URGENT: Why Jira ticket won't work? Edited

Everything worked yesterday. We have a ticket on a customer portal so that people can report a problem. Today when we tried to use a ticket it won't allow us to create it. We are getting an error message 'couldn't send request. Your request could not be created. Please check the field have been correctly filled in'. 
We have not changed the ticket, we double-checked that all mandatory fields are completed, we also tried to remove and add re-create the ticket, we have not changed the issue type or workflow, portal groups are correct. All people on the web can raise requests so customer permissions have not been changed.  We tested other ticket and they seem to be working.  So why this is happening? Any ideas on resolution pretty please :)? 

I hope I won't have to create a new project as suggested here https://community.atlassian.com/t5/Jira-Service-Management/URGENT-Why-Jira-ticket-won-t-work/qaq-p/1719813#M80065

 

1 answer

1 accepted

0 votes
Answer accepted

@Maggie -

Hi Maggie:

Based on your description, it seems that the specific issue/ticket is corrupted.  Can you access the ticket in the project UI and not from the portal?

More information will be needed for me to provide more analysis.  Lastly, the link URL you included is a link to your current ask and not the suggested workaround.

Best, Joseph Chung Yin

Jira/JSM Functional Lead, Global Infrastructure Applications Team

Viasat Inc.

Yes I can access the ticket in the project UI, but when I 'create' a new ticket for that specific issue it won't let me either. There is an error showing 'We can't create this issue for you right now, it could be due to unsupported content you've entered into one or more of the issue fields. If this situation persists, contact your administrator as they'll be able to access more specific information in the log file.

And if that means that this specific ticket is indeed corrupted what can I do to fix this? 

@Maggie - 

What do you by "create a new ticket for that specific issue"?  Are you stating that you have unique Request Type associated to a specific Issue Type for your JSM project?

If so, you should look into 3 areas in your project:

1) Check your automations to determine if there are any automations that may impacting your ticket submission from the portal for the given issue type.

2) Check your project's WF setup by looking at the initial transition to see if there are any Validator/Post Functions calls that may impacting the issue creation process. (I am assuming that you also have a different WF for your issue type).

3) Check the fields in your Request Type form for their data types comparing what you are entering in via your JSM portal.

I look forward to your findings.

Best, Joseph

Hi Joseph

Yes, we have various request types for that project, they are all associate with a unique issue and have a separate workflow

Automations - they are the same on all projects I think (default)
When an issue is created → automatically assign using balanced workload
Resolve issue due to inactivity
When customers comment in a closed request then reopen the request
Set organization using reporter's email domain
When SLA threshold is about to breach → then add comment to notify assignee
When a comment is added → update the status
Prompt customer for comments

I checked the workflow there is not any validators or post functions (nothing was changed on the workflow, as mentioned in my original query everything was working a day before)

The data we use to update the fields are correct. Except for a summary, there is only a description box which allows user to insert free format text,  other boxes have the drop down menu with prepopultaed options. Only the attachment isn't mandatory.

Sorry I am not a JMS specialist: is there a check that we can run to check for potential errors?



@Maggie -

I would recommend you to contact Atlassian Support and file a formal support case for their additional analysis since you stated it was working before.

In addition, you should also check with your site admins and project admins to verify that no one made any changes too.

Forgot to mention on your statement "Except for summary", what do you mean?  Is the issue's summary field always default to some values (predefined)?

Love to know what Atlassian has to say about your issue.

Best, Joseph

We will contact Atlassian Support. Really sorry for the confusion, the summary box also don't have predefined options :)

Thank you for your help :)

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
TAGS
Community showcase
Published in Jira Service Management

JSM June ask me anything (AMA)

Hello Community members! We’re wrapping up the end of JSM June with an Ask Me Anything (AMA) with the Jira Service Management product team. This is your chance to ask all your ITSM questions to o...

147 views 9 10
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you