Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,456,637
Community Members
 
Community Events
176
Community Groups

Can't enable widget

Page keeps teeling me to:

 

```

Update your permissions to enable widget.

Make sure that the Project Role atlassian-addons-project-access has access to Browse Project, Service Project Agent, Modify Reporter and Create Issues in your project permissions.

```

 

but checking in https://xxx.atlassian.net/plugins/servlet/project-config/CSM/permissions, I see that the four access rights are given to the role. I have no idea what to change next, I have tried removing access right and giving again, but to no luck.

2 answers

0 votes
Jos I'm New Here Sep 27, 2022

Hi folks,

Thanks to another thread I have managed to fix the JSD Widget. Trying to fix the permissions for atlassian-addons-project-access didn't help.

However, by adding the Jira Service Desk (Application access) to Browse Project, Service Project Agent, Modify Reporter and Create Issues finally fixed it!

 

Good luck!

Browse Project, Service Project Agent, Modify Reporter and Create Issues all have atlassian-addons-project-access and Service Desk Team Granted.

Project is "open" to everyone

Can't get it to work / enable

@Grégoire Mathonet - I'm having the same issue. did you figure it out?

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events