Why I get 'Domain claim failed for this domain' error but domain is verified? Edited

In JIRA Service Desk I get an error 'Domain claim failed for this domain' when trying to set up a custom email address. But on the Domains page, I can see that domain is "VERIFIED".

jira-bad-domain.pngjira-domains.png

2 answers

1 accepted

1 vote

This problem is due to JIRA's bug: https://jira.atlassian.com/browse/IM-21

You should write to Atlassian's Help Center and they will provide a workaround for you.

Having the same problem here...no solution found.

Hi Pedro,

Please log a ticket via https://support.atlassian.com and reference this post or https://jira.atlassian.com/browse/IM-21 so that we can apply the workaround for you.

Cheers,
Paulo

Atlassian Cloud Support

Suggest an answer

Log in or Join to answer
Community showcase
Emilee Spencer
Published yesterday in Marketplace Apps

Marketplace Spotlight: DeepAffects

Hello Atlassian Community! My name is Emilee, and I’m a Product Marketing Manager for the Marketplace team. Starting with this post, I'm kicking off a monthly series of Spotlights to highlight Ma...

47 views 0 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot