default issue type none doesn't work

I have a Software Development Issue Type Scheme that is shared by 1 project (ERP).  For Default Issue Type, I have specified "None."  In our Issue Types for this scheme, the first two are "Break Fix" and "Improvement."  For some reason, when I hit the "Create" issue button, the issue type defaults to "Improvement."  My preference is to default to nothing (make the user pick one).  Second choice is to default to "Break Fix".  How do I accomplish that?  Thanks.

1 answer

1 accepted

This widget could not be displayed.

It's not quite defaulting, it's remembering the last one you used.  The default should kick in if you swap to creating in other projects and then go back to the original (assuming the issue types in the two projects don't match)

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted yesterday in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

68 views 0 1
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you