Workflow Publish modal window does not disappear

Hello,

When i am modifying a workflow, and click on publish workflow, i get the confirmation modal window. I can select Yes, or No for the back up and with either of them, click publish with remove any click event on the button and the windows does not disappear. 

Refreshing the page results in Workflow of name "xya" not found. Clicking on the Workflow link on the left pane shows all the workflows, including the one thats "not found" on refresh.

Changes to the workflow were saved but, going into edit again, shows the workflow still labeled as "draft".

publish button.PNG

2 answers

I'm getting the same issue. I have only noticed it in the last week or so.

Romer, did you get this problem resolved?

I've just started getting this, was there any resolution to this. It's a bit annoying.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Wednesday in Jira

Join our webinar: How 1B+ feature flag events helped us build the new Jira

Every time you release software, there's a bit of risk – that there's a bug, that something breaks, or that the feature doesn't resonate with customers. Feature flagging helps make high stakes s...

143 views 0 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you