Workflow Publish modal window does not disappear

Hello,

When i am modifying a workflow, and click on publish workflow, i get the confirmation modal window. I can select Yes, or No for the back up and with either of them, click publish with remove any click event on the button and the windows does not disappear. 

Refreshing the page results in Workflow of name "xya" not found. Clicking on the Workflow link on the left pane shows all the workflows, including the one thats "not found" on refresh.

Changes to the workflow were saved but, going into edit again, shows the workflow still labeled as "draft".

publish button.PNG

2 answers

I'm getting the same issue. I have only noticed it in the last week or so.

Romer, did you get this problem resolved?

I've just started getting this, was there any resolution to this. It's a bit annoying.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Friday in Jira Service Desk

Looking for anyone who has switched from Zendesk to Jira Service Desk

Hi Community! The Jira Service Desk marketing team is looking for customers who have successfully switched from Zendesk to Jira Service Desk!   We’d love to hear your thoughts on the pros and ...

152 views 8 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you