Wiki Style Renderer for Custom Field missing Add attachment link

I have created a Multi line custom field and change the renderer to wiki style. 

When I try to create an issue containing this custom field - the attachment link is missing, where as it appear for default description field in other project. 

Please see the screen shot below

Image 1 - attachment option available (highlighted in red)

jira issue1.png

 

Image 2 - attachment option not available

jira issue 2.png

 

The image 2 create issue screen contains multiple multi line custom fields. What I am trying to achieve here is each and every multi line custom field should show the attachment option.

 

Please help  

1 answer

0 vote
Sam Hall Community Champion Nov 30, 2016

Hi Srikanth,

If you add the Attachment field to your screen, the button will show.

For example:

Without Attachment field on screen:

without-attachment.jpg

With Attachment field on screen:

with-attachment.jpg

Sam

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Bridget Sauer
Published 4 hours ago in Marketplace Apps

Calling all developers––You're invited to Atlas Camp 2018

 Atlas Camp   is our developer event which will take place in Barcelona, Spain  from the 6th -7th of   September . This is a great opportunity to meet other developers and get n...

26 views 0 2
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you