Wiki Style Renderer for Custom Field missing Add attachment link

I have created a Multi line custom field and change the renderer to wiki style. 

When I try to create an issue containing this custom field - the attachment link is missing, where as it appear for default description field in other project. 

Please see the screen shot below

Image 1 - attachment option available (highlighted in red)

jira issue1.png

 

Image 2 - attachment option not available

jira issue 2.png

 

The image 2 create issue screen contains multiple multi line custom fields. What I am trying to achieve here is each and every multi line custom field should show the attachment option.

 

Please help  

1 answer

Hi Srikanth,

If you add the Attachment field to your screen, the button will show.

For example:

Without Attachment field on screen:

without-attachment.jpg

With Attachment field on screen:

with-attachment.jpg

Sam

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Oct 09, 2018 in Jira Core

How to manage many similar workflows?

I have multiple projects that use variations of the same base workflow. The variations depend on the requirements of the project or issue type. The variations mostly come in the form of new statuses ...

222 views 6 0
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you