Unable to load all of the available gadgets?

I have been trying to load gadgets to add them to a dashboard and only 2 gadgets appear. Available gadgets will not load. It tries to load the gadgets but then fails, "We were unable to load all of the available gadgets." Trying to load gadgets seemingly brings the whole system to a crawl as well. 

Capture.PNG

2 answers

Hi Virginia,

Have you changed your JIRA's base url and is the base url(both host and port parts) setting configured properly?

Regards,

Peter

Were you able to resolve?  We are having the same problem.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published 9 hours ago in Hipchat

Moving from Hipchat to Stride? Here’s what you’ll love

Heya, Hipchat friends! We’re so happy you’re checking out   Stride. Whether you know it or not, you have been instrumental in making Stride come to life. Every feature, design, and functionality...

37 views 0 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you