Missing dependency: RapidViewService

Just upgraded Script Runner for JIRA to 4.1.3.9. Some of our code has stopped working. We are seeing errors about RapidViewSerivce as a missing dependency. Known problem? Should I roll back to previous version?

4 answers

Please could you create a support ticket at productsupport.adaptavist.com/servicedesk/customer/portal/2, including the logs.

Is it possible that JIRA Agile was installed and then uninstalled? Could you restart JIRA and see if that helps?

Sorry to have troubled you. You need not give any more attention to this. The ERRORs are real but are unrelated to the problem we were having (which we have fixed).

As to your question, we did not install/remove Agile on this server.

This turned out to be a bug in 4.1.3.9 and is fixed in 4.1.3.10.

You mentioned you had another problem that you fixed, I still recommend you upgrade.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted yesterday in Statuspage

How do your teams prepare for really high (planned) traffic days like Cyber Monday?

Hi there! Shannon from Statuspage here.  👋  With Cyber Monday quickly approaching, we're looking to hear from Atlassian customers – specifically from teams who touch incident response li...

43 views 0 4
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you