Hi,

The Boards views don't show anything except from header and footer, see screenshot, and when I look at the console from firefox, it shows a lot of javascript errors :

image2016-9-2 14:29:39.png

 

Issue Navigator and Dashboards still work.

 

Thank you

 

3 answers

1 accepted

1 vote

Since it is a Cloud installation, we can rule out customization. I suggest you raise a support ticket with Atlassian. Maybe an update overnight broke it.

0 vote

Hello Clément,

Have you tried in a different browser? Was it working before?

Hello,

Everything was working fine until this morning.

I've tried Firefox on Linux, Chromium on Linux, and Google Chrome on Windows.

The Google Chrome on Windows is on a colleague's computer, but with his account he doesn't have the issue.

It seems related to my account...

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Fadoua M. Boualem
Published yesterday in Trello

Using Trello to manage events

As a Jira power user, I was at first doubtful that Trello could benefit my workflow. Jira already uses boards (ones you can customize!), so why would I even need to use Trello?! In this post you will...

446 views 6 7
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you