Hi,

The Boards views don't show anything except from header and footer, see screenshot, and when I look at the console from firefox, it shows a lot of javascript errors :

image2016-9-2 14:29:39.png

 

Issue Navigator and Dashboards still work.

 

Thank you

 

3 answers

1 accepted

1 votes

Since it is a Cloud installation, we can rule out customization. I suggest you raise a support ticket with Atlassian. Maybe an update overnight broke it.

0 votes

Hello Clément,

Have you tried in a different browser? Was it working before?

Hello,

Everything was working fine until this morning.

I've tried Firefox on Linux, Chromium on Linux, and Google Chrome on Windows.

The Google Chrome on Windows is on a colleague's computer, but with his account he doesn't have the issue.

It seems related to my account...

Suggest an answer

Log in or Join to answer
Community showcase
Teodora [Botron]
Published Thursday in Marketplace Apps

Jira Inferno: The Nine Circles of Jira Administration Hell

If you spend enough time as a Jira admin - whether you are managing a single, mid-sized instance, a large enterprise one or juggling multiple instances at once - you will eventually find yourself in ...

992 views 5 18
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot