I could ask if there is a problem with jira 7.3 to have encoding en_US.UTF-8 ? When I run the command above I get UTF-8

When I run the command

select * from propertystring where id in (select id from propertyentry where property_key='webwork.i18n.encoding');

I get UTF-8


However. I saw in the logs following:

    You are using an unsupported postgres72 collation: en_US.UTF-8. This may cause some functionality to not  work.

    Please use POSIX.UTF-8 or C.UTF-8 or C or POSIX as the collation instead.


Kind regards

/Fredrik Hudner



1 answer

This widget could not be displayed.

I will check if it helps with:


Saw that in another thread

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

85 views 0 1
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you