AtlassianID: "I am not a robot" with 1Password

Is it possible for Atlassian to properly create the AtlassianId login for to work with password tools like 1Password and LastPass?  Currently the Captcha kicks in all the time.  I know other services like Google, Microsoft, etc have this properly configured.  If an Atlassian person is monitoring this can you please create a case for this to be fixed?  Here are some help files.  It is a simple thing that will help many.  Thanks!

https://support.1password.com/compatible-website-design/

http://stackoverflow.com/questions/25413646/how-can-i-write-my-html-login-form-to-explicitly-enable-lastpass

1 answer

0 vote

I use lastpass and have not experienced this problem ever. Can you be more explicit about exactly what you experience? Cheers.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Wednesday in Jira

Join our webinar: How 1B+ feature flag events helped us build the new Jira

Every time you release software, there's a bit of risk – that there's a bug, that something breaks, or that the feature doesn't resonate with customers. Feature flagging helps make high stakes s...

102 views 0 2
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you