Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

Recognition

  • Give kudos
  • My kudos

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Add POP / IMAP Mail Server

Hello,

I have the Hostname, Port, Username, Password to configure incoming mail server in Jira software server. When I click on 'Test Connection', It throws the error "AuthenticationFailedException: Error. The system was unable to log [username] in". 

Using the same username and password, I am able to configure the mailbox in outlook.

Can you please help me what might be going wrong here.

Thank You!

1 answer

1 accepted

0 votes
Answer accepted

Could be the wrong details, but it could also be that your mail server only accepts connections for that username from certain machines or ranges of IP addresses. 

If you're sure the username and password are correct, I would be checking the host name of the email server and port next.  A quick test is to go on to the Jira server and run "telnet <host> <port>" and see how it responds - does it let you log in there?  If not, then it might still give you more info in the response than "authentication failed"

Hi, Thank you! I tried telnet <host> <port> from Jira server command prompt.
It gives me a result like "+OK <some generic message>"
This response looks fine right.

Does it let you log in ok as well?

Hi Nic, It does not give me any option to enter my credential.

Sorry, I should have given you more - the +ok is good, but the login test is to tell it username and password.  As a simple and very old standard, the command line makes you work a bit harder than some other servers.

Enter

user <your username>

pass <your password for it>

This should tell you more about what is going wrong

Thank you for the details. I am very new to this. 

After entering the username, it gives +OK message.

But after entering the password, it throws the error, unable to login.

Hence I am sure it must be an issue with the password. Thanks a lot for your help!

But do you have any idea when I am able to setup the mailbox in outlook with same password, why it is not working from Jira server.

Either your mail server is configured to ignore attempts to connect from that server from that account, or there's something different about the connection in outlook. 

The only time I've seen that (which wasn't outlook, it was another mail client), the user had a name and a password which included some unusual European characters, and the wrong language settings on their machine.  Changing login name and password to use only ascii characters 33 to 126 fixed it then.

Thank you so much. I will surely look into the language settings of the server.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Jira Core

How to manage many similar workflows?

I have multiple projects that use variations of the same base workflow. The variations depend on the requirements of the project or issue type. The variations mostly come in the form of new statuses ...

3,971 views 11 5
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you