Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

defaultExecutorType= Batch is not working in ACTIVITI

Hi,

So basically i am using ACTIVITI (Workflow Engine) 7 engine and ACTIVITI engine internally uses mybatis as ORM.

As we know by default defaultExecutorType is SIMPLE .

I am able to work when defaultExecutorType is SIMPLE and it is also committing data in database (also work with defaultExecutorType = REUSE).
but the time when i set defaultExecutorType type BATCH in configuration it is not committing data in database.

This is configuration i have set in ACTIVITI engine. (org.activiti.db.mapping.mapping.xml) in activiti-engine-7.0.0.GA.jar

 

  <settings>
<setting name="lazyLoadingEnabled" value="false" />
<setting name="defaultFetchSize" value="1000" />
<setting name="defaultExecutorType" value="BATCH" />
</settings>

So i am doing something wrong? or i have to set some parameter to like batch size etc.

Please suggest me.

1 answer

0 votes

I think you should start by explaining what this has to do with Atlassian stuff?

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Apps & Integrations

Send an Email or Publish to Confluence - What should you do with your release notes?

Background When you hear the words ‘Release notes’, almost always you think of an unsolicited email from a software vendor. But I am here to tell you that from our data, sending release notes via E...

37 views 0 1
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you