Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
Community Members
Community Events
Community Groups

WBS Gantt Chart does not import MS Project files


I tried to import a MS Project file into WBS Gantt Chart yesterday. The importing pop up appeared to hang, however after waiting for quite a long time and refreshing the page the import had worked.

I am trying to import a MS Project file today and it is hanging again however after leaving it for quite a while (10mins+) it has not worked if I refresh the browser. I have tried another browser, made sure I am not logged in in multiple tabs etc. 

I checked the console and am getting this error (see attached screen shot).

Has anyone else experienced this issue or have an idea what the issue might be?

The MS Project file I am trying to import has 191 issues in it.



2 answers

1 accepted

0 votes
Answer accepted
Brant Schroeder
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
Sep 20, 2021


I would suggest contacting the vendor of the app when you have issues like this.  They can then let you know if they are having any issues with their cloud app.

You might also try clearing the browsers cache if you have not done so for a long time.  Sometimes JavaScript gets cached in the browser that causes things to fail.  

@Brant Schroeder @Hanna  thanks for your suggestions, I contacted the vendor a while ago and it turns out it was a bug with the app that they then fixed

Like # people like this


Could you try to clear the browser cache as Brant mentioned and import again, please?

If you can't resolve by yourself, it would be better to raise a support request with Har file.

Please refer to the following documentation as for Har file.

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events