Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,365,056
Community Members
 
Community Events
168
Community Groups

User can't create tickets

What we are seeing:

  • He can login to JIRA and when he does he can see his dashboards with ticket information
  • He tries to go to any projects and the links on the left of the screen never leave their grayed out state 
  • When he clicks the "Create" button he gets an error but he is the only one getting the error - no one else has a problem. - error that the Jira server could not be contacted
  • Then we noticed he had a weird error even before logging into JIRA - Again, no one else sees this error - error "We've detected a potential problem with Jira's Dashboard configuration that your administrator can correct."
  • This error has a link for more information.  Clicking that brings you to "Dashboard Diagnostics: Mismatched URL Scheme...

We have tried:

  • Different browsers
  • Clearing Cache and incognito mode
  • I checked his permissions in JIRA (multiple areas)
  • With VPN on and off
  • Resetting his router
  • Restarting his computer
  • Windows Updates
  • Virus Scan

2 answers

1 accepted

2 votes
Answer accepted
John Funk Community Leader Mar 01, 2021

Hi Alison - Make sure he has access to the products in the User Management section of Jira. Also make sure that he is in the appropriate groups. 

Thanks for responding - user has all the proper groups and permissions - this is a problem that suddenly started happening - he has had no problem until last week.

Thanks,

Alison

John Funk Community Leader Mar 01, 2021

Have you tried to log in as him to see if you see the problem?

Also, maybe go to a Permission Scheme on a project he should have access to and run the Permission Helper. 

Logging in as him on my computer helped resolve the issue - his link was a secure HTTPS link when it should have been HTTP.

Thanks for the suggestion!

Alison

Like John Funk likes this
0 votes

Have him try different browsers, clear cache, and anything that might rule out an environment issue. 

We resolved the issue!  His link to Jira was Https while the correct link should only be Http.  It was a secure website issue

Thank you all for your suggestions!

Alison

Like # people like this

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events