Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


System plugins failed to start: We haven't been able to start all the required system plugins

Sounds like I'm experiencing the issue described here:

I'm using jira-core:8.20.13 docker image.

On September 22, it did start well. On November 4 and since then, it refuses to start with this error. 

I've tried to remove .bundled-plugins/ and .osgi-plugins/

I've tried to remove installed-plugins/plugin.10054775368546772250.atlassian-authentication-plugin-4.2.17.jar

I've tried to replace it with installed-plugins/atlassian-authentication-plugin-4.2.12.jar

Any idea of what else I could try? As I'm using the docker image, moving to Java8 doesn't seem trivial as it's bundled with Java11


2 answers

1 accepted

0 votes
Answer accepted

Seems like the issue was with Jira Misc Custom Fields 2.4.8

Removed this installed plugin, then container started correctly. Installed it back, now the container start correctly anytime.

Maybe there was something screwed in the database regarding this plugin and reinstalling it fixed it

One difference between the image booted on Sept 22 and Nov 04


Sept 22:

root@477c1f076680:/var/atlassian/application-data/jira# java --version
openjdk 2022-08-12
OpenJDK Runtime Environment Temurin- (build
OpenJDK 64-Bit Server VM Temurin- (build, mixed mode, sharing)


Nov 04:

root@f3dd555789e6:/var/atlassian/application-data/jira# java --version
openjdk 11.0.17 2022-10-18
OpenJDK Runtime Environment Temurin-11.0.17+8 (build 11.0.17+8)

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events