Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Problem with Jira Cloud for Sheets

Hi,

I have problem with Jira Cloud for sheets.

When I click on open, an empty window opens. I can't log in. Where is problem?image1.JPG

 

2 answers

1 vote

Hello @Bartosz Solarski ,

If my understanding is correct you were able to install the Jira Cloud for Google Sheets add-on, but you are not able to connect to Jira by following the steps to connect to Jira  from the below documentation page since nothing is displayed when clicking on Open:

 

Can you kindly confirm this is correct and that you are following the steps from above documentation?

 

Now, if this is the case, I have just followed the same steps and this is what I see after installing the add-on in Google Sheets, when I click on Open:

Jira-sheets.jpg

 

If you cannot see what's shown in the above screenshot, can you kindly let us know the following:

  1. If you have tried uninstalling and re-installing the add-on from Google Sheets
  2. If you have tried repeating the process using different Internet browsers (e.g. Chrome, Firefox, IE) or in an incognito/private window
  3. If you have any security mechanism installed on your computer (antivirus, internet security tools, etc) that might be interfering with this
  4. If you use any proxy or VPN to connect to Internet. In this case, have you tried performing the same task from a different computer and internet connection?

 

If you are following different steps, or trying to do anything different, please let us know and provide as many details as possible.

 

Finally, I can see you have opened a support request for this issue. In case you get the issue solved in there, please take some time to paste the solution in here as well, so that it can be useful to other community members. 

 

Cheers,
Dario 

I found solution. Propably port is blocked. Which port communicate add-on?

Dario B Atlassian Team Jul 23, 2019

Hi @Bartosz Solarski ,

The add-on should be using the standard https port (443). 

However, I am able to reproduce the reported behavior by installing the add-on and not configuring it at the first time. Then apparently something is left in the browser session that prevents the add-on from correctly displaying the next time:

non-incognito-does-not-work.jpg

 

However, if then I access the same google sheet with the same account from an Incognito window, everything is working fine:

Incognito-works-ok.jpg

 

I have tested this in the latest version of Chromium (Version 75.0.3770.90).

 

Can you kindly try to configure the add-on using an incognito or private window (depending on the used browser) or use a different internet browser and let us know if this works for you as well? 

 

Cheers,
Dario

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Asked in Jira Service Management

JSM June ask me anything (AMA)

Hello Community members! We’re wrapping up the end of JSM June with an Ask Me Anything (AMA) with the Jira Service Management product team. This is your chance to ask all your ITSM questions to o...

270 views 13 14
View question

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you