Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,459,871
Community Members
 
Community Events
176
Community Groups

Jira unable to start due to license issue

My server at https://jira.qudini.com wont start after upgrading to 8.1 even though my licenses are all up to date. 

The page to set the license won't load correctly for me to fix this. How do I proceed? 

 

 

3 answers

1 accepted

0 votes
Answer accepted

Used browserstack to run IE11 with windows 8 in order to actually load the license page and remove the expired license. 

Wow just had to use IE11 to update my license even though it was current after an upgrade from 7.13.0 to 8.8.1 Chrome/Firefox/Safari wouldn't work. My guess is that Atlassian doesn't care to fix this bug so you'll go to their "cloud" offering.

0 votes

Hi @Fraser Hardy ,

 

Are you using IE as browser?

 

Then just try another browser, sometimes that works in Firefox or Chrome.

 

Best regards 

Bastian 

I'd tried Chrome and Safari and get the same issue. 

Just tried with Firefox and get the same. 

What I don't understand is originally jira was working fine and not complaining of a license issue. We have renewed all licenses months before this upgrade but its now saying the license expired last year. 

I checked the database table productlicense to see if I can override this but its not clear which one to update. There are three rows with ID's 10600, 10601, 10602 

I've eventually managed to get past this by using browserstack to run IE11 with windows 8 in order to actually load the license page and remove the expired license. 

Quite a pain which would have been solve in about 5 minutes if this page would load. I've found many Jira issues describing the same for 7.x and seems its still a problem in 8.1. 

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events