Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,369,555
Community Members
 
Community Events
168
Community Groups

Jira Server Mobile App - Security Level field can not be required

Using Jira Core v8.5.2 for Server and Jira Server Mobile app v1.3.2.46 

We have a business type project where the Security Level field is set to required.

When I try to create a new issue in the mobile app I get the message "This issue type has fields that aren't supported yet. We're working on this but for now you need to create this one on desktop."

If I change the Security Level field to optional then I am able to create new issues in the mobile app.

My question is: when will this field be supported?

and

Is there a work around for this issue?

Thanks

1 answer

1 accepted

0 votes
Answer accepted

Hi @mcampbell_atsautomation_com 

It's hard to say when it will be supported, however there is a feature request for this on JRASERVER-70386 , I suggest you place a vote there and watch the issue to get notified about updates.

If there are workarounds, they are often also posted on the issue. As of now, I don't see any, but that may change in the future, so again, watch the issue for updates :)

Kind regards
Jorden

Thanks very much Jorden.

Like Jorden Van Bogaert likes this

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events